<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.iphonefaq.org/sites/all/themes/iphonefaq/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/6346" />
<link rel="canonical" href="/archives/976346" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
  <title>5 best cases for the iPhone X | The iPhone FAQ</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

<meta name="verify-v1" content="LqKMNLNa5YYlShRQtvroIUpV6IF6j/P/Ho7MIttEJII=" />
<meta name="y_key" content="97633cc12903ede6"> 

  <link type="text/css" rel="stylesheet" href="https://www.iphonefaq.org/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.iphonefaq.org/files/css/css_4p37TiWeuzRfdymI_lPgCuu6wEwSDhUquxUkHLI7QnU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.iphonefaq.org/files/css/css_b5_yDjfHg1W4GE18CrbGPFQhkojnMpYSUPXdNjfms-M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.iphonefaq.org/files/css/css_7YuomnELJ3feSU-FJ420EOKGF5mhMb8FRgiE8pGQoGg.css" media="all" />
  <script src="https://www.iphonefaq.org/files/js/js_xAPl0qIk9eowy_iS9tNkCWXLUVoat94SQT48UBCFkyQ.js"></script>
<script src="https://www.iphonefaq.org/files/js/js_2t14JFxNsmXuSrBBKYsR5YNtLjOwu9qoZonh_BKtWb0.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"iphonefaq","theme_token":"9_ckJ6fW1EQlDrA533TUNYx8tKNGIuCiiwmr8BH_pO0","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/iphonefaq\/system.menus.css":1,"sites\/all\/themes\/iphonefaq\/system.messages.css":1,"sites\/all\/themes\/iphonefaq\/system.theme.css":1,"sites\/all\/themes\/iphonefaq\/css\/styles.css":1}},"responsive_menus":[{"toggler_text":"\u2630 ","selectors":["#main-menu"],"media_size":"768","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}]});</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
    (function() {
            var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') +
                              '//www.googletagservices.com/tag/js/gpt.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(gads, node);
                          })();

  /*
  var leaderboardSlot;

  leaderboardSlot = googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().
      addSize([980, 290], [[970, 90],[728,90]]).
      addSize([0, 0], [300, 250]).
      build();

    googletag.defineSlot('/14439547/iphonefaq.org_728x90_ATF', [[728, 90], [970, 90], [300, 250]], 'leaderboard').
      defineSizeMapping(mapping).
      addService(googletag.pubads());
  
    googletag.enableServices();
  });
   */
</script>

<!-- analytics START -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1029401-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- analytics END -->
<!-- Header only -->
<!-- $<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>-->
<!-- start virbant -->
<script>
(function(d, s, host, ipid) {
var e = d.createElement(s);
e.type = 'application/javascript';
e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
d.getElementsByTagName(s)[0].parentNode.appendChild(e);
}
)(document, 'script', 'k.intellitxt.com',11692);
</script>
<!-- end vibrant -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-6346 node-type-story section-archives" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">

  <header class="header" id="header" role="banner">

    

    
    
      <div class="header__region region region-header">
    <div id="block-block-25" class="block block-block ad-leaderboard first last odd">

      
  <!-- /14439547/HATCHMAG_ATF_LEADERBOARD -->
<div class="adunit" id="leaderboard" style='margin: auto'>
<script type='text/javascript'>

googletag.cmd.push(function() {
   var mapping = googletag.sizeMapping().
   addSize([980, 290], [[970, 90],[728,90]]).
   addSize([0, 0], [300, 250]).
   build();

   googletag.defineSlot('/14439547/iphonefaq.org_728x90_ATF', [[728, 90], [970, 90], [300, 250]], 'leaderboard').
    defineSizeMapping(mapping).
    addService(googletag.pubads());
  googletag.enableServices();
  });

googletag.cmd.push(function() { googletag.display('leaderboard'); });
</script>
</div>

</div>
  </div>

  </header>

  <div id="main">

    <div id="content" class="column" role="main">
            <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a></li></ol></nav>      <a id="main-content"></a>
                    <h1 class="page__title title" id="page-title">5 best cases for the iPhone X</h1>
                                          


<article class="node-6346 node node-story node-promoted view-mode-full clearfix">

      <header>
                  
              <p class="submitted">
                    Submitted by <span class="username">Anders Batten</span> on <time pubdate datetime="2017-11-07T10:04:03-05:00">November 7, 2017 - 10:04am</time>        </p>
      
          </header>
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/archives/976346" class="active"><img src="https://www.iphonefaq.org/files/styles/large/public/speck_iphonex.jpg?itok=KEFic_VN" width="410" height="513" alt="Speck Presidio Clear iPhone X" title="Speck Presidio Clear iPhone X" /></a></div><div class="field-item odd"></div><div class="field-item even"></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>New iPhone X owners may want to reconsider going caseless now that the smartphone has been deemed the “most breakable" Apple device ever released by warranty provider SquareTrade. The iPhone X has performed miserably in drop tests and it is the most expensive iPhone ever to repair. The OLED display on the iPhone X is much more costly to replace than the LCD screens found on previous models. Apple <a href="https://support.apple.com/iphone/repair/service/pricing" target="_blank">lists screen repair</a> for the iPhone X at $279 and all other damage at $549. The iPhone 8 Plus is only $169 for screen repair and $399 for other damage, as a comparison. </p>
<!--break--><p>Your best defense against iPhone X damage is first <a href="https://www.iphonefaq.org/archives/976334" target="_blank">investing in an AppleCare+ plan</a> then purchasing a decent case. There are already tons of iPhone X cases available from trusted accessory makers. Here are a few that we always recommend. </p>
<style>
<!--/*--><![CDATA[/* ><!--*/
.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
/*--><!]]>*/
</style><div class="embed-container">
<iframe src="https://www.youtube.com/embed/T_OT1FQSWuU" frameborder="0" allowfullscreen=""></iframe></div>
<p><strong><a href="http://www.otterbox.com/en-us/iphone-x" target="_blank">Otterbox</a></strong> - As usual the always reliable Otterbox already has a huge variety of cases available for the iPhone X.  The Commuter Series is an affordable option at $39.95. Its compact from factor is designed for "people who are going places." It includes a synthetic rubber slipcover and polycarbonate shell which are guaranteed to protect from drops and keep dust and dirt out of your ports. For even more protection OtterBox offers its Pursuit Series with advanced PursuiTech features, and its trusted Defender Series with multi-layer drop proof protection. These cases range from $49.95 to $69.95 and are available in a variety of colors and styles. You can see all of the Otterbox iPhone X options at <a href="http://www.otterbox.com/en-us/iphone-x" target="_blank">otterbox.com</a>.</p>
<div style="text-align:center"><img src="/files/styles/large/public/otterbox_iphonex_0.png?itok=plZIqEzu" width="820" height="248" alt="Otterbox iPhone X" title="Otterbox iPhone X" class="image-large" /></div>
<p><strong><a href="http://www.tkqlhce.com/click-2472917-12144240?sid=iphonex" target="_top">ZAGG</a></strong> - One of the oldest and most trusted screen protectors on the market  the invisibleSHIELD has come a long way. Now offered in three new models (sapphire defense, glass+ and hd) the ZAGG screen protector defends against broken and scratched displays. All invisibleSHIELDs come with a lifetime warranty. </p>
<ul><li><a href="http://www.kqzyfj.com/click-2472917-12144240?sid=iphonex&amp;url=https%3A%2F%2Fwww.zagg.com%2Fus%2Fen_us%2Finvisibleshield%2Fapple-iphone-x-screen-protector%2Fsapphire-defense-apple-iphone-x" target="_top">Sapphire</a> ($49.99) Hybrid glass features 7X shatter protection that's sapphire infused for advanced impact, scratch, and smudge protection.</li>
<li><a href="http://www.kqzyfj.com/click-2472917-12144240?sid=iphonex&amp;url=https%3A%2F%2Fwww.zagg.com%2Fus%2Fen_us%2Finvisibleshield%2Fapple-iphone-x-screen-protector%2Fglass-plus-apple-iphone-x" target="_top">Glass+</a> ($39.99) Ion Matrix™ technology features 3X shatter protection plus reinforced edges for the strongest, smoothest tempered glass protection available.</li>
<li><a href="http://www.dpbolvw.net/click-2472917-12144240?sid=iphonex&amp;url=https%3A%2F%2Fwww.zagg.com%2Fus%2Fen_us%2Finvisibleshield%2Fapple-iphone-x-screen-protector%2Fhd-apple-iphone-x" target="_top">HD</a> ($19.99) Military Grade, premium scratch protection with high-definition clarity that helps preserve every pixel.</li>
</ul><p>All ZAGG invisibleSHIELD models also ship for free.</p>
<p><strong><a href="http://amzn.to/2j73bcy" target="_blank">Speck</a></strong> - Sometimes you not only want to protect your iPhone from damage, but you also want to add a little bling or color. Speck is the company that offers a variety of cases with eye catching colors and designs. At the time of this post the iPhone X options are a bit limited, but I'm sure Speck will eventually release more options. As of right now there are still plenty to choose from, including the Presidio Printed case pictured above. Speck also has clear glitter, neon, metallic options and more. You can shop Speck through <a href="http://amzn.to/2j73bcy" target="_blank">amazon</a> or direct through <a href="http://www.speckproducts.com/apple/iphone-cases/iphone-x-cases.html" target="_blank">speckproducts.com</a>.</p>
<p><strong><a href="https://www.venaproducts.com/iphone-x-wallet-case-vcommute" target="_blank">Vena</a></strong> - A new contender is Vena, who has expanded its popular  vCommute Wallet Smartphone Combo Case to cover both the iPhone X and newly released Samsung Galaxy models. The vCommute promises to deliver military grade protection while offering  a hidden card slot to securely stores IDs, credit/debit cards, or transit cards. The case also includes a mutli-angle lock stand and it is compatible with Apple Pay and magnetic car mounts. The VCommuter Wallet case is available for only $21.99 at <a href="https://www.venaproducts.com/iphone-x-wallet-case-vcommute" target="_blank">venaproducts.com</a>.</p>
<div style="text-align:center"><img src="/files/styles/large/public/vcommute.png?itok=F_eoOdep" width="685" height="696" alt="vCommute iPhone X" title="vCommute iPhone X" class="image-large" /></div>
<p><strong><a href="http://www.dpbolvw.net/click-2472917-12525026?sid=iphonex&amp;url=https%3A%2F%2Fgriffintechnology.com%2Fus%2Fdevice%2Fapple%2Fiphone%2Fiphone-x" target="_blank">Griffin Technology</a></strong> - From $19.99 to $49.99 Griffin's iPhone X lineup includes shatter-resistant screen protectors and several Survivor cases in different styles. The Survivor Extreme offers the most protection with its high-durometer TPU, shatter-resistant polycarbonate and silicone shell.  It's been tested in 10-foot drops on concrete, and designed to meet or exceed US Department of Defense MIL-STD 810-G standards. All of Griffin's iPhone X models are availble through <a href="http://amzn.to/2Anl8rj" target="_blank">amazon.com</a> or direct through <a href="http://www.dpbolvw.net/click-2472917-12525026?sid=iphonex&amp;url=https%3A%2F%2Fgriffintechnology.com%2Fus%2Fdevice%2Fapple%2Fiphone%2Fiphone-x" target="_blank">griffintechnology.com</a>.</p>
</div></div></div><div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/archives/news">News</a></div><div class="field-item odd"><a href="/archives/iphone-x">iPhone X</a></div><div class="field-item even"><a href="/archives/iphone-cases">iPhone Cases</a></div></div></div>
  
  
</article>
<div id="block-block-15" class="block block-block even">

      
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IPHONEFAQ RESPONSIVE - NODE FOOTER -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8340720554050462"
     data-ad-slot="4226285668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="block-block-28" class="block block-block odd">

      
  <script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "iphonefaq0a-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e6a24aa7690f699db128297593d26a19";
amzn_assoc_emphasize_categories = "2335752011";
amzn_assoc_fallback_mode = {"type":"search","value":"iphone"};
amzn_assoc_default_category = "Wireless";
amzn_assoc_rows = "1";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
<div id="block-views-similarterms-block" class="block block-views even">

        <h2 class="block__title block-title">More Like This</h2>
    
  <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-9cbfc926bc8ed5c1c08929f26ce11138">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976269">Pre-order your iPhone X case before the October launch</a></span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/975972">iPhone Edition to feature stainless steel frame, glass back</a></span>  </div></li>
          <li class="views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976128">iPhone 8 renders suggest new status bar design</a></span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976009">Final iPhone 8 designs leaked in mockup</a></span>  </div></li>
          <li class="views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976289">IKEA promotes wireless charging for Apple devices</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-comment-block-node-comments" class="block block-comment-block last odd">

      
  <ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/6346#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
</ul>
</div>
          </div>

    <div id="navigation">

              <nav id="main-menu" role="navigation" tabindex="-1">
          <h2 class="element-invisible">Main menu</h2><ul class="links inline clearfix"><li class="menu-565 first"><a href="/" title="homepage">iphonefaq</a></li>
<li class="menu-566"><a href="/archives/news" title="The latest iPhone and iOS related news.">news</a></li>
<li class="menu-589"><a href="/faq" title="Get answers to frequently asked questions (FAQs) about the iPhone and other iOS devices.">faq</a></li>
<li class="menu-584"><a href="/archives/guides" title="Detailed guides on using and mastering your iPhone or iOS device.">guides</a></li>
<li class="menu-567"><a href="/archives/tips" title="Tips on how to make the most of your iPhone or iOS device.">tips</a></li>
<li class="menu-585"><a href="/search" title="Search all our iPhone and iOS articles and FAQs.">search</a></li>
<li class="menu-586"><a href="/about-iphonefaq-org" title="Learn more about The iPhone FAQ.">about</a></li>
<li class="menu-587 last"><a href="/contact" title="Contact us with your questions or comments.">contact</a></li>
</ul>        </nav>
      
      
    </div>

    
          <aside class="sidebars">
                  <section class="region region-sidebar-second column sidebar">
    <div id="block-block-11" class="block block-block ad-rectangle-1 first odd">

      
  <!-- /14439547/IPHONEFAQ_RECTANGLE -->
<div class="adunit" id='ad-rectangle' style='height:250px; width:300px;'>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14439547/IPHONEFAQ_RECTANGLE', [300, 250], 'ad-rectangle').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
googletag.cmd.push(function() { googletag.display('ad-rectangle'); });
</script>
</div>

<!--
<div style="height: 250px; margin:auto; margin-bottom:10px; text-align:center">
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "size":"300x250",
  "slot_uuid":"47bd5f39-ce23-4b5b-866f-cd49a70a9e3e"
});
//]]>
</script>
</div>
-->
</div>
<div id="block-block-20" class="block block-block ad-rectangle-2 even">

      
  <script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=396788&u=iphonefaq"></script>
</div>
<div id="block-views-faq-faq-recent" class="block block-views recent-faqs odd">

        <h2 class="block__title block-title">Recent FAQs</h2>
    
  <div class="view view-faq view-id-faq view-display-id-faq_recent view-dom-id-7b1fe00a971a6f58483b52f001b6691f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976336">How can I use Siri on iPhone X?</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976337">How can I use Apple Pay with iPhone X?</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/archives/976335">How can I take a screenshot on iPhone X?</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <p><a href="/faq">VIEW ALL FAQS</a></p>
    </div>
  
  
</div>
</div>
<div id="block-block-5" class="block block-block ad-halfpage-1 even">

      
  <!-- /14439547/IPHONEFAQ_HALFPAGE -->
<div class="adunit" id='ad-halfpage' style='height:600px; width:300px;'>
<script>

  googletag.cmd.push(function() {
    googletag.defineSlot('/14439547/IPHONEFAQ_HALFPAGE', [300, 600], 'ad-halfpage').addService(googletag.pubads());
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('ad-halfpage'); });
</script>
</div>
</div>
<div id="block-block-21" class="block block-block ad-rectangle-3 last odd">

      
  <script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=399076&u=iphonefaq"></script>
</div>
  </section>
      </aside>
    
  </div>

  
</div>

  <!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="https://iphonefaq.us.intellitxt.com/intellitxt/front.asp?ipid=11692"></script>
<!-- end Vibrant Media IntelliTXT script section -->
</body>
</html>
